Due to iOS and Android Bluetooth updates, not all phones may be compatible with the Ember App. Below is a list of tested phones compatible* with the app. We’re continually adding more devices and improving our compatibility, so if you don’t see your device on the list check back soon.

Apple Devices*
Ember fully supports the three latest available versions of the Apple operating system (OS 12, 13 and 14) and the below iPhone devices:
Operating System: iOS 12.0+
• iPhone 12 (12 mini, 12 pro, 12 Pro Max)
• iPhone 11 (11 Pro, 11 Pro Max)
• iPhone X (Xs, Xr, Xs Max)
• iPhone SE (2nd Gen)
• Apple Watch (OS 3 and newer)

Android Devices*
Android OS is required to enable the location services in order to scan for BLE devices/Ember mugs. Users may face Ember mug connectivity issues with the app if the location service is not allowed. We recommend selecting the “Allow all the time” location service option if it is available on your phone.
Ember fully supports the three latest available versions of the Android operating system (OS 8, 9, 10) and the three latest Android devices:
Operating System: Android 8+
• Samsung Galaxy S10 / S10+
• Samsung Galaxy S9 / S9+
• Samsung Galaxy S8 / S8+
• Samsung Galaxy Note 20
• Samsung Galaxy Note 10
• Samsung Galaxy Note 9
• Motorola Moto G
• Motorola Moto X
• HTC U11
• Google Pixel 4
• Google Pixel 3 / Pixel 3 XL
• Google Pixel 2 / Pixel 2 XL
• OnePlus Series (7, 7 Pro, 5T)
• Google Nexus 6P
• Google Nexus 5X
• Google Nexus 6
• Google Nexus 5